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INTRODUCTION

Before saving or printing a document,  a word processor is generally used for typing, 
formatting,  and bringing possibly some modifications to the document.  Yet it become a very 
puzzling situation to type and process scientific documents which include mathematical or 
chemical formulae,  geometrical drawings,  and graphical representations,  etc.  To find a way 
around this problem,  most of university institutions resort to some so-called scientific word 
processors.

Nevertheless,  typing a scientific document remains a real brainteaser necessitating the 
combination of ordinary word and specialized scientific editors.  And the result has always not 
been satisfactory  Therefore numerous people, including lecturers, chemical engineers, medical 
doctors, etc, feel reluctant to typing scientific documents.

ScienceWord is a new generation word processor.  Not only it realises the processing of 
ordinary texts as it is done in most traditional programs, but also it simplifies processing complex 
scientific and technical documents made of ordinary texts, mathematical formulae, chemical 
formulae including macromolecules,  graphical representation in two dimensional and three 
dimensional coordinate systems, drawings and geometrical constructions animation, etc. Besides, 
the software enables exchanges and network researches for all kinds of documents.

ScienceWord has come indeed to meet the expectation of those who desire to have a 
scientific word processor,  in which tasks are easy to carry out and do not in any way require 
in-depth knowledge. 

The ability to explore with ScienceWord solutions to scientific questions widens 
considerably the field of its applications.  The latest version 6. 0 of ScienceWord is really a 
powerful tool for teaching and learning at all educational levels

ScienceWord documents are convertible into PDF, HTML, PS and EPS formats, very useful 
in scientific research and publishing.  Besides ScienceWord takes as Object all versions of MS 
Word,  Excel,  PowerPoint,  ChemDraw,  etc.  and opens directly all MS Word ( 97− 2003 )  
documents

.
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Chapter 1: Getting familiar with ScienceWord6.0 interface

When the software has been installed, the icon  appears on the screen. The software interface 

( here Blue style )  is the picture below, which appears when you double click on that icon.

The interface of the software is a space made up of a workspace ( the white zone )  and of an 
array of buttons supporting the programme  in the execution of specific tasks; these buttons are 
gathered  together in a distinct group called toolbars.   Standard Toolbar,  Format Toolbar, 
Expression Toolbar, Symbols Toolbar, Macromolecules Toolbar, Geometry Toolbar. 

Both ends of each predefined toolbars are either vertical button-pictures  "  and   ",  or 

horizontal button-pictures "   and  ".

- From the first vertical end  or the first horizontal end  ,  you can grasp the tool bar. 
Henceforth,  for convenience,  when you are typing a document,  you could move this tool bar 
towards  a new place allocated to tool bars in the interface zone, or you could put the particular 
toolbar on your workspace.

- From the second vertical end  or horizontal end ,  you can access to many other options 
( customizing the display of tools , etc. ) .
Due to the small sizes of some screens and for convenience, it is therefore possible to customize 
the display of a reduced number of usefull tools.
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To do so, you just need to click on the button  ( or  ) ; on the sub-menu that opens up, click 
on "Add or Remove Button", then on toolbars whose options you want to change. On the list of 
available tools , tick off elements whose display is useful for your work.

Note:  The appearance of the interface can be 
modified from the interface style of view menu 
option. 

Chapter 2: Creating ordinary documents tools

I-Page Setup dialog box

Click  in the menu "File" on "Page Setup" to access Page Setup dialog box below where ( Fig1 is 
the default appearence )

Fig 1 Fig 2 Fig 3

ScienceWord offers very flexible page margin options ( Fig1 ) ,  all kinds of page size options 
( Fig 2 )  and a very flexible section pages layout ( Fig 3 ) . You can use a predefined setting or you 
can change it to suit your own preferences..

II-Paragraph dialog box

To access Paragraph dialog box, click on the button  from the  "Format" menu or 

from the contextual menu ( the menu that appears when you right-click on the worpage ) .
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1 )  Options for aligning a text.
- The options of alignment in the horizontal direction, shown in the dialogue box as "Alignment" 

and whose (  , , , )  buttons may be activated in the format  toolbar.

- The option "Center Align" of vertical alignment is for 
example applied to the following sequence of characters 
of different sizes:

 gggggggg 

During the application any option of alignment to a 
paragraph, the cursor just has to be positioned within 
this paragraph. No selection is necessary. 
There are four types of vertical alignment available in 
this dialog box.  An additional customizable vertical 
alignement is available in object set layout style dialog 
box.  In this case,  there a need to select an object 
inserted into text . 

2 )  The options of "reducing the margins of the text" ( Indentation )

In the opposite paragraph dialog box,  the  "First 
Line " option causes the reduction of the left margin of 
the first line of a paragraph;  the "Hanging" option 
causes  the reduction of the left margins of the other 
rows of the paragraph;  the " Right" option causes the 
reduction of the right margins of all the rows of the 
paragraph.

The buttons of these three options (  " ",   "  ",  
"  " )  appear in the horizontal ruler. You can in this 
way also modify the appearance of a paragraph ( while 
the cursor is in this paragraph )  by making the 
appropriate displacement of these buttons.  Thus,  just 
move the pointer to the button you want to move, then 

Vertical alignmentHorizontal alignment
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when the shape of the pointer changes ( into a small,  thin,  black arrow ) ,  click on this button, 
keep the left button of the mouse held down, then slide your mouse in the desired direction ( to 
the left or right ) .

3 )  The  "Spacing" option
In spacing setting, "Before" option helps to set the spacing between the first row of a paragraph 

and the last row of the previous paragraph. The option "After" helps to set the spacing between 

the last row of a paragraph and the first row of the following paragraph.   The "Line Spacing" 

option helps to set  the spacing between two consecutive rows of the same paragraph.  

III- Format toolbar 

The following is the illustration of format toolbar.

A B C D E F G H I J K L M N O

A-Document Map; B-Set Font; C-Font size; D-Bold; E-Italic; F-Underline; G- Increase font size; 
H-Reduce font size; I-Zoom character; J-Font Color; K-Horizontal alignment options; K-Bullet 
and Numbering; M-Auto Adjust Expression Layout; N-Intelligent Adjust; O-Upper Modifier.
There is a need to mention a new possibility to select color anywhere from the operating system 
as it is shown below

.

A burette that helps to
select color anywhere 

Some additonal options like Uper Modifier  or character clearence can  be found in Font setting 
dialog box.
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IV- Table in ScienceWord

To insert a table, click on    button of "Table Toolbar" located just above "Geometry Toolbar".

You can strech or enlarge
from the black square ∎ 

Select the entire table from
the square plus ⊞  

- To delete a row or a column, just select it and click on on delete key from the keyboard..

- The "Draw Table " tool enables the modification of table borders or to create others ( the   
button becomes active when the cursor is blinking in the table ) .

For example to modify a border of a table cell while the cursor blinks in the table, click on   
button. While the cursor takes the form of a pencil, click on the chosen border. 

- "Line Style " button defines the style of the borders drawn by the "Draw 

Table  " tool. The active style is indicated by the  line

- "Width  " button defines the tickness of the borders drawn by "Draw Table  " 
tool. Here the active tickness is 0.25mm.

- "Color of Border " button define the color of the drawn border by the "Draw Table  " 
tool.   button enables to choose the color. Here the active color is black.

- "Shading color  " tool enables to colour the table cell where the cursor blinks or a group of 
selected cells.  button helps to choose a color. Here the active color is black.

- "Erase  " tool enables the removale of borders inside the table, enabling then to merge the 
table cells.

- "Merge Cells " tool enables the merging of two or several selected cells.

- "Split Cells  " enables the splitting of a selected cell.

- "Align  " tool enables the alignment of cells data.  button enables the access to several 

alignment option. The active option is shown by  icon.
When table undergo modifications ( reduction of the dimensions of the table, removal of borders 
or creation of new borders in the table ) :

- "Distribute columns Evenly  " tool enables to make uniform the length of the table columns
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- "Distribute Rows Evenly  " tool enables to make uniform the height of the table rows.

- When table borders are made to become invisible, "Show Gray Frame " tool once activated, 

enables to see the gray frame of the table borders.
- To repeat the header of a table that extends to the following page,  position the cursor at the 
header of this table, then click on the " "Heading Row Repeat " sub-menu of "Table" menu.
- You can convert a series of data separated by punctuation marks ( semi colon,  comma and 
others ) , by space etc. into a table. You need to select these data, then in the "Table" menu, click 
on the sub-menu "Text to Table" of "Convert".  Options of the displayed dialogue box in the 
process of that conversion give information on type of series of data convertible into table .
- You can also convert a table into a series of data. In that case, you need to select the table then in 
the "Table " menu,  click on "Table To Text" sub-menu of "Convert".  Options of the displayed 
dialogue box in the process of conversion enables to define the type of the data series.

- You can insert directly a picture in the table cell at a position where the cursor is blinking..

V- The sections of a document 

Every ScienceWord document comprises one or more sections, a section itself being formed by 
one or more pages.
- The pages of a section have the same header and  footer. Any modification of the footer or the 
header within a page causes the same modification in all the other pages of the section. 
- The pages of two different sections can have different headers or footers.The modification of the 
footer or header within the pages of a section has no effect on the pages of the other section.
- To see all headers or footers of a document,  "Header and Footer " sub-menu of the  " View " 
menu must be activated in every section; i. e. it must be ticked off.

1 )  Breaking the page and breaking the section
A break from one page to the following page can be done at 
any position of the cursor by means of one or the other of two 
options of the  "Break" sub-menu in the  " Insert" menu ( See 
the  illustration below )

Each of the  " Page Break" and " Section" options helps create 

a virtual ( hidden )  separating line  between these two pages. 

- The "Page Break" option facilitates the movement from one 

page to another within the same section while creating such a 



 8

separating line  between these two pages. 

- "Next Page" option of "Section" enables the creation of a new section of the following page.
- "Continous Page" option anables to create a new section, just from the position of the cursor. 

When you create a new section, the header ( or footer )  of this section is by défaut the one of the 
previous section. 
The tool   available at the bottom of work sheet, helps to modify header options.

2 )  Cancelling a section
During the typing of a document, when a virtual separating line demarcates two pages,  the act of 
moving from the first page to the following page ( in the sequence of the pagination )   is done 
with the help of the arrow key  or with the help of the mouse (  by clicking on the following 
page ) .

To remove the separating line between two pages, place the cursor on the last paragraph mark of 
the first page ( according to the pagination sequence ) , and then press the  "Delete" key. Placing 
the cursor just at the left of the first character of the second page, then pressing the "Backspace" 
key gives the same result.

VI- Header and Footer

"Header  and  Footer " is non- active by default. It can be activated  through the " View " menu of 
the menu toolbar. As soon as it is activated, just click at the top of workspace ( when the pointer 

of the mouse takes the form )  in order to see the header and click at the bottom of the 
workspace to see the footer. Then you can write text and formulae    or draw objects that you want 
to be appeared in header or footer.
It is possible to make the horizontal bar ( which appears by default )  hidden through the 
properties of the header; in order to go to the properties, right click the mouse whilst the cursor is 
blinking on the header  and when the contextual menu appears, click on "Properties  ".
To insert an image as header or footer, just make sure that when importing this image the cursor is 
blinking into header or footer. The cursor turns into pencil form.and you just have to click at the 
appropriate location.

VII- Reproduction of the format

Through the aid of "  Brush Format" tool, reproduce the format of a word or a paragraph.
- To reproduce the format of a word ( colour, style, size, underline, refurbishment ) , select it and 
click on  icon. Then select the part of the document to which you want to allot this format. The 
result is automatic.
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-  To reproduce the format of a paragraph ( colour,  style,  size,  underline,  refurbishment,  line 
space, indentation, alignments ) , position the cursor in the paragraph and click on  icon. Sselect 
then the paragraphs of the document which you wish to allot that format. The result is automatic.
But take note,  when the cursor blinks in mathematical mode,  it is the format of the text in 
mathematical mode that is applied.

VIII- Refurbishment

 To refurbish a character,  a word or a group of words, 
select it then access the Font dialogue box 

The lists of three Underline, Upper, Modifier and Stress 
boxes that are opens provide  these available 
refurbishment options. Try them!
In mathematics, we use for example an expression such 

as y~= a

˘+ b

˘

x or  x·· ( t )= dx· ( t )
dt

 

IX- Tabulation

In the "Format" menu,  click on "Tabs" and the 
following dialogue box opens:
Note that when taping on "Tab", the cursor carries out 
by default a space jump of  8.5mm  as can be read in 
"Default Tab Stops" box.
You can determine any new length jump in the "Tab 
Stop Position " box and select the type of alignment or 
leader character  then click on "Setting" button. One of 
the folowing symbols named Tab Stop   ,   ,   ,   

 ,    appears on the ruler accordingly to the type of 
alignment selected ( respectively Left Tab , Right Tab , 
Center Tab , Decimal Tab , or Bar Tab ) . 
In the practical way, Tab Stop is set as follows:
Click Left Tab  at the far left of the horizontal ruler 
until it changes to the type of tab you want: Left Tab , 
Right Tab , Center Tab , Decimal Tab , or Bar Tab .
Click the horizontal ruler where you want to set a tab stop.
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To remove a Tab Stop, you have just to drag it to left end of the ruler. You can get the same result 
from Tab dialogue box.

X- Configuring columns of a section or of an entire document

Click on "Column" in the  "Format" menu. The dialogue box shown below appears. 

Click on the type of "Column" that you desire ( here, Two ) , configure it, click on "OK". 
Note that "Column" applies to a section,  to selection of a document part or to the whole 
document.

XI- Quick search of a word

With the view of proof- reading, one can launch the research of an English word ( through "Match 
Whole Word" option )  or English phonetic ( through "Case Sensitive" option )  or one of several 
words comprising English letters ( through "Match half/Full width forms" ) .  Such a research 
work is conducted thanks to the following dialogue box, which offers as well the possibility to do 
an automatic replacement. Here, the dialog box shows that ScienceWord will be found and will be 
replaced with PagePlayer.
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Moreover,  you can reach any line,  any page or section of your document with the help of the 

button "Set position" of the same dialogue box.

XII- Page numbering

You can number the pages of a ScienceWord document by numbering it section by section, 

continuously or in sequences.  To obtain such numbering,  click on "Page Numbers" in "Insert" 

menu. In the dialogue box that appears, choose one of the many options available of which we 

have "Position", "Alignment" and "format".

Validate each option by clicking on "OK" button.
The numbers which colors can be changed appear in texts zones which can be dragged by the 
mouse and filled through "Properties". To access any text zone, double click that text zone.

Note
You can have other types of page numbering at the header or footer by using one of the two 
options of  "Page # " and  "Page X of Y ".
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XIII- Creation of a ScienceWord document outline  

The "Outline Toolbar " helps to create a well organized outline which 

encompasses all titles and sub-titles of the whole document, i.e. 

Chapter, Title and Sub-Title. When clicking on " " button, a list 
of levels ( Level 1, ..., Level 9, Text )  opens up as the opposite 

image shows.

The two direction arrows   respectively help to reach the 
next "Level" and the "Level 9".

The two direction arrows  respectively help to reach the 
previous "Level" and the level "Text".

To apply a "Level" to a chapter or a sub-chapter, just position the cursor on its row and then select 

the appropriate "Level". To deactivate this "Level", select the level "Text".

To show the structure of your document, click on " ( )  Document Map" button in the "Format 

Toolbar". Then a column appears on the left of the worksheet showing the different titles of your 

document.

To reach directly a title in your document, you just need to click on it in the column started above. 

Then the cursor is positioned automatically on the particular title ( in the document ) .

To close the outline, click again on " ( ) Document Map" button.

XIV- Generate content

ScienceWord document can be structured by applying Outline levels to the titles of that 
document.  Once this is done,  we can then visualize that structure with the Document Map and 
easily access any title in the document just by clicking on that title.  We can equally generate 
automatically the content in ScienceWord at any location in the document. All you need to do is to 
position the cursor at the location where you want to insert that content.  Then in the "Insert" 
menu, click on "Reference" sub-menu and thereafter on "Content". In the dialogue box that opens, 
personalize the type of  content. Then validate by clicking on OK. The result is automatic.

XV- Index creation

Index is a group of reference theme which can be words or group of word.
To create index in relation to the theme, select it then in the "Reference" sub-menu of the "Inert" 
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menu, click on "Mark Index Entries". The following dialogue box opens.

The Main Index Items box shows that the word "Conversion" has been selected as the index 
reference. You can keep or modify the index reference name  Then click in Sub-Index Items box 
and write a theme that should appear as sub-index. Finally click on "Mark" button. 

To include a third-level entry, type the subentry text followed by a colon ( : ) , and then type the 

text of the third-level entry.
Repeat the same for each index reference. After ending the marking of all index entries, position 
the cursor at the place where you which to insert the index then in the "Reference" sub-menu of 
the "Inert" menu, click on "Index". The result is automatic.

Note
To simplify the index entry, keep the dialogue box opened. And you can even simultaneously use 
the "Find and Replace" dialogue box and that index entries dialogue box.

XVI- Adding a bookmark

 A bookmark represents a location or a text selection that you identify and give a name to in order 
to refer to it later. You can use a bookmark to identify a text that you wish to revise at a later date 
or for some practical reasons. Instead of scrolling the document to find the text, you can gain a 
direct access to it through the help of the bookmark dialogue box.
To create a bookmark follow the following steps:
i )  select the element ( or click at the location )  which you wish to associate to a bookmark.
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ii )  Click on "Bookmark " in the "Insert" menu and the opposite dialog box  opens:
iii )   Type a word in the "Name" box ( made up of 
only letters without space ) .  Then "Add" button 
become active.
iv )  Click on "Add" button and the dialogue box 
closes.
To check your application, open a new "Bookmark " 
dialogue box, then check whether the name you have 
previously written is there. Select it and click on "Go 
to G" button which becomes active. Then the cursor 
positions itself automatically by the element or at the 
location where the bookmark is associated.

XVII- Endnote and footnote of a document

You can create Endnote and Footnote in a theme 
developed  in your document.  Only follow the 
following steps:
i )  Position the cursor at the appropriate location in 
your document.
ii )  In the "Insert" menu, click on "Reference" then on 
"Footnote and Endnote",  and the opposite dialogue 
box opens.

iii ) The default insertion location of the note is 
"Bottom Page".  Click on "Insert" button then ensure 
that the cursor is position at the bottom of page with a 
number.
iv )  Write your note, then if you which to position the 
cursor to its initial position,  right click and in the 
contextual menu that opens up,  click on "Go to 
Footnote".  Note also that the conversion option of 
"Footnote and endnote" appears in the contextual 
menu.
In the same way you can create a note at the bottom of the text, end of a document or of a section. 
In this case, only tick off "Endnote" box in the above dialogue box.
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In this dialogue box,other options such as "Continuous numbering of notes" and numbering of 
each page and each section notes are available 

What's New?
You can insert footnotes and endnotes in the same section

XVIII- Hyperlink

 During typing of a document, you can link a text or a drawing to a location within the document 
( a bookmark, a title or the beginning of the document ) , to a file, to an existing web page or to an 
Email Address in order to access it rapidly. This kind of link is refered to as hyperlink.

1 )  Linking a file
To link a text to a file:
- select a text ( e.g the word "Experience" ) .
- In the "Insert" menu, click on "Hyperlink" and the following dialogue box opens

- In the "Link to" column, click on "Original File or Web ( X ) " button.
- In the list of files, select the file to link.
- Click on OK button which automatically becomes active.
- The word "Experience" will appear linked to the file. The hyperlink thus created and underlined 
is colored in blue. The modification of the format does not have any  effect on the hyperlink. 
Henceforth to gain access to this file, hold down "Ctrl" key and click on the word "Experience". 
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You can also link directly the file to its access path.  In this case no text is selected.  Otherwise, 
proceed as above by avoiding the first step only.
You may possibly want to see a message when positioning the cursor on the hyperlink.  In this 
case, during the proccess of creation of the hyperlink, click on "Screen Prompt" button located at 
the right upper side of the "Hyperlink" dialogue box.

:

Write then this message in the dialogue box window. 

2 )  Linking a location
To link a text to a location, select the text then:

- click on "Hyperlink" sub-menu of the "Insert" menu. "Insert Hyperlink" dialogue box opens.

- In the "Link to" column,  click on "Position in the Document" button and the dialogue box 

appears as below:

In the "Select the position in the document" big box three options are available:   "Top in the 
document", "Title" and "Bookmark".
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• Top in the document
The choice of this option implies that the selected text is linked to the beginning of the on-going 
document; that is to say from the selected text, you can access the beginning of the document.• Title
This option makes it possible to link the selected text to titles created in the document.  By 
clicking therefore on "Title", the list of these titles appears automatically, you can then link the 
needed title.• Bookmark
This option makes it possible to link the selected text to bookmarks created in the document. By 
clicking therefore on "Bookmark",  the list of these bookmarks appears automatically,  you can 
then link the wanted bookmark.
As in the case of linking a file, you can also directly link a title or the bookmark to the name it 
bears. In that case, at the beginning of the process of creation of the hyperlink, no text is selected.

3 )  Linking an Internet Address
To link a text ( e.g "Novoasoft" )  to an Email address:
- Select "Novoasoft" text
- In the "Insert" menu click on the "Hyperlink" sub-menu.  The "Insert hyperlink" dialogue box 
opens.
- In "Link to" column, click on "Email Address" button. The dialogue box appears as below:

When you are linking this address the first time ( for example www.novoasoft.com/ English ) , all 



 18

you need to do is to write this address in the "E-mail Address ( E ) " field. Type the address of the 

contact you want to link.

- Click on "OK" button which becomes automatically active.

For this you will then obtain www.novoasoft.com/English  ( by holding "Ctrl" key and clicking 

on the link, an Email Editor appears )
Click on "Save" in the File menu of the Email Address box to save  "www. novoasoft. com" 
address. Hence whenever you access the "Insert Hyperlink" dialogue box, "www.novoasoft.com" 
address is displayed in "Used E-mail Address Recently ( C ) " box. This previously saved address, 
whenever selected, makes it possible to create another hyperlink.

XIX- ScienceWord Windows 

It is possible to open as one group many files and to arrange them through various options:  

"Windows" menu: "Cascade",  "Tile 

Vertically",  "Tile Horizontally", 

"Arrange All" and "Window List".  It is 

a true Windows game made of 

professionalism and art.

You can click on "Open  "button to 
open several existing files or "New file 

" button to create new files.  Just 
make sure that several files have been 
opened through these two buttons. Then 
click from the menu bar on "Window".
The opposite illustration shows a group 
of  files opened from the same 
ScienceWord  window.

Notice that in this window,  the active 

file name is ticked off. 

The windows numbering indicates corresponding documents opening order.  This menu shows 
that the window  "Creating ordinary document" is the first document to be opened. 

* The options "Cascade",  "Tile Horizontally" et "Tile Vertically" are applied to non-minimized 
windows. 
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* The option "Arrange All" is applied to in disorder minimized windows.

* Upon clicking on the option "Window List" the following dialogue box opens up. 

You can select any set of files and apply one of the options "Cascade", "Tile Horizontally","Tile 
Vertically", "Minimize", "Save" and "Close Window ( s ) ".
To select these files one by one, keep held down "Ctrl" key whilst clicking on each of them. You 
can also keep held down "Shift" key in order to select at once a series of files.
The dialog box shows that "Introduction to ScienceWord and PagePlayer" and "Drawings and 
dynamic constructions" are the only two files selected.
Upon clicking on "Tile Horizontally", the windows of these two files are horizontally arranged. 
To confirm your choice, click on "OK".
You can also apply to a set of windows any one of the options: "Cascade", "Tile Vertically" and 
"Minimize".  You could also decide to close or to save their corresponding documents thanks to 
"Close Window ( s ) " and "Save" options. To activate a window,  select it and then click on 
"Activate".

Note:  to open other group of files,  you have to click on ScienceWord icon  or click 

directly a SccienceWord file  ,

XX- Working in Web Layout

When working in Web layout, you don't mind the arrangement of the text or the paragraphs. 
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Then you can type faster your document and at the end make all the necessary arrangements in 
Print Layout. You can activate the Web layout from Insert menu.

XXI- Working in Teaching mode F11

You can edit in full screen or teaching mode with the possibility of displaying the needed toolbars 
or  using a white board tools.

 

1 2 3 4 5 6 7 8 9

10 11 12 13 14 15 16 17 18

1-Switch to desktop;  2-Insert blank page;  3-Edit;  4- Drag;  5- Screen pencil;  6-Eraser;  7-Tool; 
8-Change the background;  9- Exit;  10-Next page;  11-Previous page;  12-Position to page; 
13-Enlarge; 14-Reduce; 15- Optimal; 16- Undo; 17-Redo; 18- Switch to ScienceWord  documents.

Let note that " Screen pencil", "  Ersaer" and "  Tool" have many important options.

The following shows Screen pencil and eraser options

Screen pencil options                Eraser options

The options of eraser are available only when you have drawn or written with the screen 
pencil.This handwriting does not appear in print preview. You can remove any such handwritting 
with eraser or by clicking on "Remove handwritin from all pages".
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The tool options are as shown below:  Black, White, Searchlight and Curtain. 

Tool options

When you click on black  ( White ) option the screen becomes black ( white ) . You would click 
on the screen to get it back at the normal view. 
When you click on Curtain option, a curtain ( as shown below ) covers automatically the screen 

You can open it from the left, the right, the top or the bottom.
When youc click on the option Searchlight , you get the following that helps to save as image, any 
part of the screen with a good resolution and a small size..

Elliptical region option               Rectangular region option

You can shift the region, enlarge or reduce it from the left or right corners.
The functions of the other buttons are shown in the figure below.

Buttons to reduce or
increase the darkness

Save button
Hide toolbar button∕ Right click
mouse to display back

Close toolbar button
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Example:
We are going to save the following table as image and get this image in ScienceWord file and 
rotate it about 90 0..

X ( θ ) θ3 − 1
2 θ

Y( t ) t3− 3 t −1

Z( u ) ln ( sin ( u ) )−3
i The steps are the following:
ii Deactivated the option "Show marks of paragraph" from view menu.
iii Press F11 to move to teaching mode
iv Use the searchlight rectangular region option of tool to cover the table ( Fig1 )

Fig 1      0 Rotation of  90°       Fig2

v Click on save button to save it at a chosen location, for exampleDesktop or My documents.
vi From Insert menu,  click on "Picture "  and  with the dialog box that opens up,  find the 

picture you have previously saved and open it in your ScienceWord document.
vii Rotate .the picture about 900.. ( see Fig 2 ) .

XXII- Symbols special characters

1 )  Symbols and  international characters

There are characters named symbols that do not exist on any key. They are generally inserted by 

means of the sub-menu "Symbol" of the menu " Insert". The insertion of some amongst them that 

are considered to be international is facilitated by the preset hotkeys ( i. e., preset, shortcut keys ) . 

For example,  to write "É",  press simultaneously on the two keys "Ctrl " and  "'  ",  then release 

them; press therefore the "Shift " key, keep it held down and press the key  " E ". We observe the 

following type of operation as  [ ( Ctrl + '  ) , ( Shift + E ) ] . 

Similarly, to write  "ë ", press simultaneously the two keys "Shift "  and  " : ", then release them.  
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Press thereafter the key "E "; the operation is therefore as follows   [ (  Shift + : ) , (  E ) ] . 
Shown in the following table are the insertions of other international characters.

To insert  Press

à, è, ì, ò, ù, À, È, Ì, Ò, Ù Ctrl + ̀  ( Accent Grave ) , the letter

á, é, í, ó, ú, Á, É, Í, Ó, Ú Ctrl + ̀  ( Apostrophe ) , the letter

ã, ñ, õ, Ã, Ñ, Õ Ctrl + ~ ( Tilde ) , the letter

â, ê, î, ô, û, Â, Ê, Î, Ô, Û Ctrl + Shift + ^ ( Caret ) , the letter

ä, ë, ï, ö, ü, Ä, Ë, Ï, Ö, Ü Ctrl + Shift + : ( Colon ) , the letter

å , Å Ctrl + Shift + @, a or A

æ, œ, Æ, Œ Ctrl + Shift + &, a, o, A, O

ç, Ç Ctrl + , ( Comma ) , c or C

ð, Ð Ctrl + ' ( Apostrophe ) , d or D

ø, Ø Ctrl + /, o or O

¿ Alt + Ctrl + Shift + ?

 ¡ Alt + Ctrl + Shift + !

ß Ctrl + Shift + &, s

2 )  Chinese characters

a )  Inserting Chinese characters Phonetic
Let consider for example the following Chinese text: 教学套件的组成部分

To add Chinese phonetic to this Chinese text,  click in insert menu on phonetics,  then on Auto 
label piyin. The following dialog box opens up.
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As a Chinese may have several phonetics, you need sometimes to select the appropriate one as it 
is the case here.. Then Click on OK. button.

The final result would be: 教
jiāo

学
xué

套
tào

件
jiàn

的
de

组
zŭ

成
chéng

部
bù

分
fèn

.

To change this Chinese text to phonetic,  select the text and click from Insert menu on "Change 
Chinese Character to phonetic". The same dialog box above appears and you just need to operate 
as it is previously done.. The result would be: jiāo xué tào jiàn de zŭ chéng bù fèn 

b )  Animation of Chinese characters
To write a Chinese Character, you may need to go through a well odered steps. This can be shown 
in ScienceWord.
To understand this,  click on "Character Strokes in flash" from Insert menu.  Then as the cursor 

tursns into a pencil form.click on the work page. The default appearence is . Double click 

on it to play the strokes appearence sequences.
You can change the character through propertie dialog box ( right-click on it and see 
propertiesfrom the contextual menu ) ..
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You may choose  other character as it is shown in the dialog box and set the sequences frequency 
and other options.   

XXIII- Default  Hotkeys for English keyboard

The default hotkeys are the shortcut keys that have been predefined ( preset )  and which can be 

executed directly. Most of them can be reset ( self-defined )  to suit the taste of the user.  In the 

below table are some default hotkeys

Hotkey Action

Ctrl+P Print
End Positioning the cursor at the end of  the row

Ctrl+Home Positioning the cursor at the start of  the document
Ctrl+End Positioning the cursor at the end of  the document
Ctrl+Tab Getting to the previous window

Ctrl+Shift+Tab Getting to the following window

Ctrl+ → Positioning the cursor at the begining of
the next word

Ctrl+ ← Positioning the cursor at the begining of  
the previous word

Ctrl+ ↓ Positioning the cursor at the begining of
 the next paragraph

Ctrl+ ↑ Positioning the cursor at the begining of  
the previous paragraph

Ctrl+Shift+Page 
Down

Select part of  document from cursor position 
to the end of  a page

Ctrl+Shift+Page Up Select part of  document from cursor position 
to the start of  a page

Chapter 3:  Examination paper template
To prepare  an examination paper template:

- Click on "Examination Paper Template" in the  "Format" menu.  The following dialogue box 

opens up. In the first window of this box, the  "Position and Size" menu appears selected.
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This menu offers different columns for the purpose of preparing an examination paper template. 

It mainly deals with the configuration of a band or region, designated here by the term "Gutter".

In the   "Gutter" field of the column "Other",  the option that appears automatically is "No 

Gutter".  This "Gutter" band is configured to be positioned either at the top of the page,  at the 

bottom of the page, at the left margin of the page or at the right margin of the page. To understand 

this better, click on the drop down arrow of the "Gutter" field. The five options available  ( No 

Gutter, Up, Down, Left, Right )  appear as shown in the following figure
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.   
- Now click on  the option "Up ". The following dialogue box appears 

  

The columns  "Margin of Gutter region",  " Size of Gutter" and  "Content of Gutter region " 
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are thus activated. They help defining respectively the  margins, the thickness and the content of 

the  "Gutter" band.  The "Page" column that is also activated, helps specifying the pages where 

the   " Gutter " band should be configured.

- Click on "OK" to see the   " Gutter " band at the top of the page.

Carry out the same procedure by selecting respectively "Down",  "Left",  "Right"  under the  

"Other" column. Take note that for every modification, you have to open again the dialogue box  

"Examination Paper Template" through the  "Format" menu. 

In the case where you no more want a  "Gutter"  band,  select  "No Gutter". 

When one of the options "Up",   "Down",  "Left ",  "Right" is activated,  you could modify a 

sub-column of the  "Content of Gutter region" column ( for  example School )  by right-clicking 

with the mouse on "School". As the following figure shows, there are five options  ( Insert, Insert 

New line, Modify, Delete and Move Down )  at your disposal.  
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- Try out each of these options and then carry out the necessary modifications. 
For example, if you click on "Modify ", the following dialogue box opens up:

Carry out the necessary  modifications and then click on " OK ".

- In the "Word on the" field,  is the  remark  "Please do not write anything out of the gutter ", 
which can be replaced at will with the remark: e.  g.   "For official use only " or with any other 
appropriate remark.

!  Attention:  you would have to create space after the last word written which is  "only ", by 

tapping on the space bar.
- Finally, confirm the configuration of  "Examination Paper Template" by clicking on     " OK ". 
Thus; the top of your workspace would be configured as desired. 
Remark:  When you insert a new line ( through the option "Insert New line " ) ,  you have to 
consider  any value except zero in the  " Length of Blank " sub-column .

Other menus of the dialogue box

Gutter: This menu helps to define the colour,  the thickness and the style of the line separating 

different words of the remark.

Fill Blank Region: This menu helps  to define the colour, the thickness and the style of the line 

separating all information on the candidate.

Border: This menu helps  to define the colour,  the thickness and the style of the border of the 

band. 

Words out of the gutter: This menu helps to define the font, style, the thickness and the colour 

of the letters of all information on the candidate .

Words on the gutter: This menu helps to define the font, the style, the thickness, the colour and 

the style of the text of the remark.
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Chapter 4: Useful precautions 

I - Avoiding files loss
1 )  Multiple Save
During typing of a document, an accidental closing can occur on the file as a result of power cut, 
wrong operation, etc.  leading to work loss. Despite the fact that an automatic data saving ( see 
"Filling Documents" Chapter )  was set during typing, a simple precaution need to be taken!
As a matter of fact good typing operators know that there is need to have two copies of  files in 
different locations ( for example in "My Documents" or in "Disc C " ) .  For example,  for the 
typing of a document that last several days, you can decide to use only a copy each time that you 
decide to continue with the typing of the document. At the end of each typing, ensure that your 
work is well saved. Then reproduce another copy in another location. This precaution shields you 
from a sudden loss of all your work. 

2 )  Creating a backup file for data 
During typing of a document,  an accidental closing of a file may occur due to a blackout or a 
wrongly executed operation etc. We can prevent these kinds of situations by creating an automatic 
backup file of the data ( of the typing ) .

You could activate the backing-up of data by clicking on the "Auto Save Backup" function in the 
"Format" menu; you could also set the time interval in which the automatic backup is done.

To set the time interval for backing-up data,  click on "Set Auto Save Interval" in the "Format" 

menu; you could then set this time in the dialogue box that opens up.

The icon of a backup file ( BAK File )  appears by default as follows . It has the same name as 
that of the main file.

You can open directly Bak file as follows:
Open ScienceWord programme and click on the button    to get the location of the main file. In 

"file type" field, select the option "All files" ,  then find the Bak file and select it. Then click on 

the "Open" button.
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II - Protection of a file

1 )  Create a password

To create password for a ScienceWord document, click on "Setting password ( E ) " button in the 
"File" menu.  In the dialogue box that opens,  type a password in the "Typing password ( O ) " 
window, then type the same password in the "Confirm it ( R ) " window click finally on OK button 
and save your document.
Henceforth whenever you open this document, the same box containing "Setting password" and 
"Typing Password" opens; you can then insert your password, and click on OK button.

2 )  Concealing a file

Click on "Properties" in the "File" menu.  In the dialogue box that opens you can get a simple 
protection of the file by ticking off  "Hidden"box;  or a reinforced protection by ticking off the 
two "Hidden" and "System" boxes. 

When the option of folders does not permit the appearance of hidden files and folders, the file is 
hidden where it is saved.
To reopen it, open first ScienceWord, then click on "  Open" icon, thereafter in the window that 
opens, write the name of the file with "•dsc" extension in the "File Name" slot, then click on OK 
button.

Chapter 5: Conversions
I- Converting a ScienceWord document into the HTML Format
Click on "Export to HTML" in the File menu. You may then name the file or choose a location 
( Desktop, My Documents etc )  within the dialogue box that opens up.

At the end of the conversion, you will find your HTML file with the following icon  in the 
location chosen. This conversion generates a folder of images of the new HTML file.

II- Converting a ScienceWord document into PDF Format ( direct conversion )

Click on "Export to PDF" in the File menu. You may then name the file or choose a location 
( Desktop, My Documents etc )  within the dialogue box that opens up.

At the end of the conversion, you will find your PDF file with the following icon   in the 
location chosen.
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III - Converting a ScienceWord ( or a PagePlayer )  document into ps and eps formats

1 )  Installing  a Virtual Printer Apple Color LW 12/660 PS   
When a printer has already been installed on your computer, you can click on  "Print Preview" in 
"File" menu  in order to view your document before printing. 
If no printer has been installed on your computer, you may click on the icon "Print Preview".  In 
this case,  a message appears asking if you want to install a printer ( and this is the condition 
required for inspecting your document ) . If yes, click on "OK".  Thus, all the operating system's 
windows have a virtual printer that you can install. Upon clicking on "OK", a dialogue box opens 
to assist you. 
This installation is not only useful when a printer has not been installed but also for conversions 
into PS and EPS file.The following steps will help you to install it.
i )  Click on "Start", then on "Printer and Faxes".
ii )  In the window "Printers and Faxes", click on "Add a printer". Then the window "Add Printer 

Wizard " appears as shown below:

 iii )  Click on "Next ". The window shown below appears
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iv )  - Choose the "Local Printer attached to this  computer " option. 
   - Untick the "Automatically Detect and Install my Plug-and-Play Printer "option.
  - Click on  "Next"; the window shown below appears

v )  In the "Use the following port" window, click on the drop down arrow to display the window 
as below:

vi ) Select ( click on )  "FILE: ( Print to File ) ". The window appears as below:
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vii ) Click on "Next", then the window shown below appears:

viii )  Choose "Apple Color LW 12/660 PS ",   in the printers list which appears,  then click on 
"Next ", and the window below appears.

  ix )  Select "Keep existing driver ( recommended ) "and click on  "Next". The window shown 
below appears
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x )  Click on  "Next"; the following window appears

xi )  Click on  "Next"; the following window appears

xii )  Click on  "Finish"; the window shown below appears
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The virtual printer  "PS Printer " is now installed.

2 )  Conversion of ScienceWord ( or a PagePlayer )  document into  "ps" or "eps" file

Insure that the virtual printer "PS Printer" is installed .
Click on "Print" in the "File" menu. Then, check the "Print to File" box in the "Print" dialogue box 
that opens up.

Click on "OK" button. Then select the destination folder ( "Shared documents" here )

Note that the default file type is ( *•prn )  for a print file.
- If you wish to convert a file into a "*•ps" ( Post Script ) , replace "Output.prn" by the convenient 
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file name with a "*•ps" extension ( for instance: File 1•ps ) . Click on "Save" button to obtain the 
conversion.
-If you rather wish to convert a file into "*•eps" ( Encapsulated Post Script )  replace "Output" by 
the desired file name with a "•eps" extension ( for instance: File 1•eps ) . click on "Save" button to 
obtain the conversion.
In either case of conversion you will find the converted file at the location where you save it 
( "Shared documents" in our example ) .

3 )  Installation of ghostscript and GSView
In order to read and to convert ps file into pdf, you can download Ghostscript and GSView. from 
the  following url .

 http://mirror.cs.wisc.edu/pub/mirrors/ghost/GPL/gs864/gs864w32.exe

http://mirror.cs.wisc.edu/pub/mirrors/ghost/ghostgum/gsv49w32.exe

Then install first "gs870w32. exe" and therafter "gsv49w32. exe".  Please note that the order of 

installation is very important.

The GSView  software helps to open any prn, ps , eps, epi, pdf  file.

This software helps also to convert any ps file into pdf file

4 )  Converting a ScienceWord ( or a PagePlayer )  document into PDF Format 

a )  Using GSView software

i )  Open the ps file with GS View software and click on "Convert"in File menu.

ii )  In the dialogue box that opens as follows,  make sure in the device window pdf Writer 
is selected, choose a good resolution ( for  example 600 )  and click on "OK" button.
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iii )  A dialogue box opens to allow to save the file: then save the file under a name with an 
extension •pdf

b )  Using PDF printer

The process is as follows:
i ) Click on "Print" in the "File" menu. In the "Print" dialogue box, that opens up, select your 
pdf printer ( here "Adobe PDF" ) . The "Print " window appears as follows: 

ii )  Click on OK button. the "Save PDF File" opens up to allow the file saving:
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- The file's name come as default. You can change it. 
- The folder selected here is "My documents". Other folders can be chosen.
iii )  Click on "Save" button. The conversion is carried out to the selected folder ( "My Document" 

in this case )  and the obtained PDF file 
⎛
⎜⎜⎜
⎝

⎞
⎟⎟⎟
⎠ opens up directly.

5 )  Converting into the Microsoft Office Document Imaging Format
The printer Microsoft Office Document Image Writer is a Microsoft Office 2003 tool. Ensure that 
it is installed on your computer.
The conversion process is the following:
i )  Click on "Print " in the "File " menu. The "Print" dialogue box opens up:

Here the " AGFA- Avantra..." printer appears in the "Name " field. The printer appearing in the 
"Name" window is actually the printer that is active at that moment on your computer.
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ii )  Click on the " " drop - down arrow of "Name " and select " Microsoft Office Document 

Image Writer ". Tick off the "Print to file " box. The "Print " dialogue box appears as follows 

iii )  Click then on the "Properties " button. The window "Microsoft Office Document Imaging 
Writer Properties " dialogue box opens up. Select the paper format , then click on "OK". 

iv )  Click again "OK " button to print to file. Then, the "Print to file " dialogue box opens up to 
facilitate the save of the file. 
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- Output is a default name. You can modify it.
- The folder selected here is "My Documents". You may choose another one.
v )  Click thereafter on "Save".  The conversion happens automatically;  you have to wait a few 
minutes to see the document open up.  The speed of the conversion depends on the size of the 
document.

The file of the conversion appears in the form of the icon here ( ) which is that of Microsoft 

Office Document Imaging, in the location where it is saved (  "My Documents" in this case )

Chapter 6:  Configuration of  the language of ScienceWord ( or PagePlayer )

You can configure the menus in English, French and Chinese languages.
For example, when the English version of ScienceWord6.0 is installed on your system, the menu 
appears by default in English.
To set the menu in French, click on "View", then in the menu that opens,  click on "Language", 
therefore the following dialogue box appears.

Click on the button of the window to bring out the list of available languages as below:
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Click on "French" then click on OK button to validate the choice.  The following message will 
then appear: "Restart ScienceWord. Language setting is working".

Click on OK button.
What you need to do therefore is to shut down ScienceWord programme and restart it afresh to 
get the menus in French language.

Note:  You can in the same way set back the menus in english or configure the menus in other 
languages.
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